quinta-feira, 3 de agosto de 2017

Lançamento do Cisco Packet Tracer 7.1

Olá Pessoal,

Ontem a Cisco anunciou oficialmente para a comunidade NetAcad o lançamento da nova versão do simulador Cisco Packet Tracer 7.1 (7.1.0.0221), disponível para download no repositório oficial da Academia Cisco (www.netacad.com). Dessa vez o simulador foi disponibilizado nas versões 32-bits e 64-bits no Microsoft Windows e apenas na versão 64-bits para Linux Ubuntu (compatível com Debian GNU/Linux).




A nova versão traz as seguintes melhorias anunciadas:
  • Correção de Bugs 
  • Atualização das Versões do IOS nos Dispositivos (v15.4.3, 15.5.3 e 15.6.3)
  • Novos Dispositivos Wireless (WLC 2504 e AP 3702 Aironet)
  • Novos Dispositivos (Switch 3650, Router 829, Router 4321)
  • Protocolo MQTT (Message Queue Telemetry Transport)
  • Suporte a SFP/SFP+
  • Módulo HWIC-1GE-SFP
  • Melhorias na Visão Física

Certamente a novidade mais interessante é o suporte esperado há alguns anos a novos dispositivos que permitam simular uma solução Cisco Unified Wireless Network (CUWN), através de uma controladora e APs da família Aironet. Pelos testes rápidos que fiz no software, a má notícia é que nenhum desses dispositivos wireless possui suporte à linha de comando e suas configurações avançadas. 

Os requisitos mínimos de sistema para executar o simulador são os seguintes: 
  • Microsoft Windows (7 / 8.1 / 10) ou Linux Ubuntu (14.04 64-bits)
  • CPU Pentium 4 (2.5 GHz)
  • 2GB RAM (Recomendação de 4GB)
  • 700MB de Espaço em Disco
  • Resolução de Vídeo de 1024x768


Como é de costume, também estou disponibilizando a nova versão do simulador Cisco Packet Tracer para download na seção "Downloads & Laboratórios" do blog (para Windows e Linux). Baixem essa nova versão e relatem suas experiências com a ferramenta. Os laboratórios do meu livro são todos compatíveis com essa nova versão, por isso não deve haver problema nenhum em fazer a atualização. Vale lembrar que os laboratórios criados nas versões mais recentes do Packet Tracer não são compatíveis com as versões anteriores. Por isso é sempre recomendado que os alunos tenham a versão mais recente do simulador instalado em suas máquinas. 

Fiquem atentos...

Samuel. 

12 comentários:

  1. Ainda estou usando a versão 7.0 no meu ubuntu,mas em breve quero atualizar.

    ResponderExcluir
  2. O pacote denominado "Cisco-PT-71-x64.tar.gz" pode ser utilizado para instalar o Packet Tracer 7 em diversas distribuições Linux. Para fazer a instalação a partir desse arquivo basta digitar os seguintes comandos, lembrando que o usuário deve ter privilégio de administrador (sudo):

    user@Linux:~$ tar -xvzf Cisco-PT-71-x64.tar.gz
    user@Linux:~$ ./install

    Obs.: Ao descomprimir o arquivo .tar.gz não será criado um sub-diretório com todos os arquivos necessários para instalação do software.

    Depois de instalado, para executá-lo:

    user@Linux:~$ packettracer

    ###---

    A partir da versão Ubuntu 16.04 algumas bibliotecas/dependências necessárias para instalação do Packet Tracer foram removidas da distribuição padrão. Para resolver o problema das dependências é necessário editar o arquivo "/etc/apt/sources.list", inserindo a seguinte linha de comando:

    deb http://security.ubuntu.com/ubuntu trusty-security main"

    Feito isso, basta digitar:

    sudo apt-get update
    sudo apt-get install libicu52

    A partir de agora será possível instalar o Packet Tracer no Ubuntu.

    ResponderExcluir
  3. BOa noite professor, não consegui instalar no Debian 9. Tem outro procedimento?

    ResponderExcluir
  4. Não consigo instalar a versão 7.1 do pkt no meu xubuntu 17.10

    ResponderExcluir
  5. Instalei no Ubuntu 17.10, mas quando dou o comando para abrir, ele não abre.

    ResponderExcluir
  6. Muito obrigado, fiz esse procedimento e este: https://vlanbr.wordpress.com/2017/09/19/resolvendo-problemas-na-instalacao-do-packet-tracer-7-1-no-debian-9/comment-page-1/#comment-20

    Funcionou perfeitamente!

    ResponderExcluir
    Respostas
    1. Estava com problemas na instalação, fiz este procedimento e funcionou perfeitamente :D

      Excluir
  7. Siga este link
    https://vlanbr.wordpress.com/2017/09/19/resolvendo-problemas-na-instalacao-do-packet-tracer-7-1-no-debian-9/comment-page-1/#comment-20

    ResponderExcluir
  8. Não consigo instalar no ubuntu 16

    ResponderExcluir
  9. Baixei a biblioteca libicu52 no seguinte link: https://packages.ubuntu.com/trusty/amd64/libicu52/download

    ResponderExcluir
  10. Nas versões Linux, eu modifiquei os scripts de instalação dos instaladores do Cisco Packet Tracer para que pudesse instalar as dependências e corrigir os executáveis. Quem estiver tendo problemas na instalação, usem essas versões.

    Lembrando que os comando para instalar a versão 6.2, são:
    user@Linux:~$ tar -xvzf Cisco-PT-620.tar.gz
    user@Linux:~$ cd PacketTracer62Student
    user@Linux:~$ ./install

    Lembrando que os comando para instalar a versão 7.1, são:
    user@Linux:~$ tar -xvzf Cisco-PT-71-x64.tar.gz
    user@Linux:~$ ./install

    Instalei usando Ubuntu 16.04 e funcionou perfeitamente.

    Para a instalar a versão 7.1.1 baixe: https://drive.google.com/file/d/1aB4mTJB4cfOmD3VIpcTXAGzjLSIxk2m3/view?usp=sharing

    Para instalar a versão 7.0, baixe esse https://goo.gl/UQ2yhB

    Para a versão 6.2, baixe esse https://goo.gl/YBuwqN eu recomendo essa versão para quem não quer criar uma conta na netacad.

    As versões para Windows podem ser baixadas pelos links:

    Versão 7.1.1 32 bits
    https://drive.google.com/file/d/1mhjI7S1OSofcbMwwNUtQ9FptPj9N2ZE6/view?usp=sharing

    Versão 7.1.1 64 bits
    https://drive.google.com/file/d/1zRc3fUNzfszD9pngk-KWGSGo90cg8p12/view?usp=sharing

    Versão 6.2
    https://drive.google.com/file/d/0B1gLVrODZvGlWjZrY25NZWtMc0U/view?usp=sharing

    ResponderExcluir