quinta-feira, 30 de maio de 2013

Lançamento do Cisco Packet Tracer 6.0.1

Olá Pessoal.

Vocês devem estar lembrados que há algum tempo foi lançada a versão 6.0.0.0045 Beta do Cisco® Packet Tracer, inclusive fiz um artigo sobre algumas das novas funcionalidades intitulado "Servidor de Terminais no Packet Tracer 6 Beta". Esses dias a Cisco® disponibilizou no repositório oficial da Academia Cisco a nova versão 6.0.1.0011 com a correção de alguns bugs. Eu particularmente ainda não cheguei a fazer testes nessa versão recém-lançada, por isso fiquem à vontade para relatar as experiências de vocês.




A nova versão do simulador da Cisco® já está disponível para download na seção "Downloads e Laboratórios do  Livro", para Windows e Linux Ubuntu. Baixem essa nova versão e façam seus testes, afinal juntos fica mais fácil relatar novas funcionalidades e dificuldades/bugs. Os laboratórios do meu livro são todos compatíveis com essa nova versão, por isso não deve haver problema nenhum em fazer a atualização.

Abraço.

Samuel.

16 comentários:

  1. Realizado teste com HSRP em interfaces virtuais.
    problema ainda não foi corrigido nesta versão.

    Quem sabe na próxima. srsr..

    abs,

    Tiago Oliveira

    ResponderExcluir
  2. Ops.

    Gostaria de parabeniza-lo (s), pois este é um excelente Blog.
    Muito bem estruturado,organizado alem dos posts serem bem objetivos.

    Nota 11 na minha opinião.

    Obrigado

    abs

    Tiago Oliveiria.

    ResponderExcluir
    Respostas
    1. Obrigado Tiago.
      Agradeço pela sua colaboração.
      Abraço.

      Excluir
    2. Este comentário foi removido pelo autor.

      Excluir
    3. Professor Samuel, nota 1000 para o livro "Laboratório de Tecnologias Cisco ..."!

      Gostei tanto que eu vou comprar o de IPv6.

      Floris Filho

      Excluir
  3. Olá, baixei e instalei a nova versão, está muito boa. Muito obrigado pelo post.

    Um detalhe: Alguém sabe como resolver a questão da compatibilidade dos arquivos ? Salvar no formato de versão anterior ? Preciso encaminhar esse arquivo para um professor, e caso ele não esteja utilizando a mesma versão (6.0.1), com certeza ele não conseguirá abrir.

    Abraços!!!

    ResponderExcluir
    Respostas
    1. Os arquivos feitos em uma versão mais nova do PacketTracer não podem ser abertos nas versões mais antigas. O ideal é que sempre seja utilizada a versão mais recente do software para evitar esse tipo de problema, avise seu professor! ;-)

      Excluir
  4. Essa versão tem em Português? Se tiver tem como disponibilizar o pacote de idiomas?

    ResponderExcluir
    Respostas
    1. Olá Marcelo.

      Existe sim um pacote de tradução para português, mas como uso o simulador em inglês não tenho esse package. Faça uma busca pela Internet que você deve encontrá-lo sem maiores dificuldades.

      Abraço.

      Excluir
  5. Olá Brito, tudo bem?
    Voce sabe dizer se tem versão do Cisco Packet Tracer 6 para Slackware, ou Fedora, ou algum pacote .rpm?

    Abs

    Valdir (ex-aluno primeira turma de Pós-Redes)

    ResponderExcluir
    Respostas
    1. Acabei de disponibilizar na seção "Downloads & Laboratórios" do blog um pacote denominado Cisco-PT-601.gz (gzip) que pode ser utilizado para instalar o Packet Tracer em diversas distribuições Linux. Para fazer a instalação a partir desse arquivo basta digitar os seguintes comandos:

      user@Linux:~$ tar -xvzf Cisco-PT-601.gz
      user@Linux:~$ cd PacketTracer601
      user@Linux:~$ ./install

      Depois de instalado, para executá-lo:

      user@Linux:~$ packettracer

      Excluir
    2. Olá, Brito.
      Serviu para mim. Da minha parte, obrigado.
      O blog está bem interessante. Parabéns.

      abs

      Excluir
    3. Olá Valdir,
      Grato pelo feedback.
      Abraço.

      Excluir
  6. Encontrei um problema; utilizava o packet no windows7 e migrei para ubuntu 14.04 as redes que criei no packet usando o windows não abre no packet instalado no linux ou seja os arquivos que salvei são como inexistentes no linux, engraçado que a extensão é a mesma (*.pkt) já aconteceu isso com alguém? Estou na pedra, alguém pode me ajudar?

    ResponderExcluir
    Respostas
    1. Olá Marcelo,

      Os arquivos gerados no Windows abrem normalmente no Linux e vice-versa. Provavelmente você está com problema de compatibilidade entre versões diferentes do Packet Tracer. Os arquivos gerados em uma versão do software não abrem em outra. Verifique se as versões são compatíveis... Por exemplo, um arquivo gerado no Packet Tracer 6.0.1 não poderá ser aberto no Packet Tracer 6.1.0.

      Abraço.

      Excluir
  7. instalei várias versões do PacketTracer, a ultima foi o PacketTracer611Student.
    segui as intruções
    tar zxvf packecttracer
    sudo cd /opt/PacketTracer601/
    sudo ./install
    Installing into /opt/pt

    Not able to create and copy files to /opt/pt
    Should we try to gain root access with sudo? [Yn] Y
    [sudo] password for edpe:
    Installing into /opt/pt
    Copied all files successfully to /opt/pt

    sudo ./set_ptenv.sh

    comando packttracer
    edpe@edpe-G31-M7-TE ~/Downloads/PacketTracer611Student $ packettracer
    Starting Packet Tracer 6.1

    iNICIA O SERVIÇO - MAS A INTERFACE GRÁFICA = NADA

    ALGUÉM TEM ALGUMA DICA PRA AJUDAR GRATO.

    ResponderExcluir